Local has stopped working

I have gone through these forums looking for a way to troubleshoot my Local issues. Since the latest update, Local seems to just hang after the startup screen. I have attached the log file.

Thanks.local-by-flywheel.log (528.9 KB)

Hey @hasansyed!

I reached out to our Local team and they passed along some info to me that could be useful. It looks like you’re on a Mac, so try removing VirtualBox and reinstalling it. Every once in a while, updates to the system will mess with the settings for VirtualBox, and this should fix it.

I’d also recommending downloading the latest copy of Local by Flywheel and dragging it into your Applications folder.

Thanks so much. I will test this out.
Its weird, I have a couple of machines with almost the same setup and it seems to be working fine on those.

Every once in a while, Virtualbox will hang and I’ve never personally been able to figure out why. I had a similar issue happen on my wife’s computer and reinstalling Local + virtualbox fixed it.

I have done this a bunch of times now – still no luck.

Can you ask your team if the current sites will crap out if I remove and reinstall.


i used macos appcleaner to remove local completely. after that i think there is no way to reimport the websites, so i had to

  • rename the local sites folder
  • create a new empty site with the same name
  • put the old site over the newly created by local inside the new local sites folder

this made the sites work again.