Local hanging after macOS update

Updated my Mac to 10.13.3
Launched Local, not working
Updated Local to 2.2.3
Launched Local, still not working (checking system)

Any solutions?

Please try the following:

  1. Quit Local if it’s running
  2. Open Terminal
  3. Run the following command and provide your password when prompted:
sudo /Library/Application\ Support/VirtualBox/LaunchDaemons/VirtualBoxStartup.sh restart
  1. Go to System Preferences » Security & Privacy
  2. Click on the “Allow” button if present
  3. Re-open Local

If the issue persists, please provide your local-by-flywheel.log file. See
"How do I retrieve Local’s log file?" for instructions on how to do so.

Thank you,
I had tried that before (following another similar thread) and this is what I got:

Error: Failed to unload VBoxDrv.kext

Also, I did try point 4, but there is no ‘Allow’ button present.

What’s the best way to provide you with the .log file?

You can attach the log file to your reply here by dragging-and-dropping it onto the message box.

local-by-flywheel.log (104.2 KB)


Thanks for the log! Everything looks good in there from what I see.

Can you please try the following?

  1. Quit Local if it’s running
  2. Open VirtualBox and check that the local-by-flywheel VM is powered off. If it’s not, right-click on it and go to Close » ACPI Shutdown
  3. Download and run the following installer for VirtualBox v5.2.8: https://download.virtualbox.org/virtualbox/5.2.8/VirtualBox-5.2.8-121009-OSX.dmg
  4. Re-open Local