Local to WPEngine Not Working

I have been working with support at WPEngine, our third party IT folks, read and tried nearly everything but I can’t seem to get Local and WPE to Push and Pull. I updated the software, changed the router mode (caused new issues), checked processes running on the same port and still no luck.

Here is the really odd part, the account is synced and I can see the automatic backup being generated on the WPE environment when I try to push to WPE. But then the whole process gets hung up on “Uploading files to WP Engine…” even on the smallest sites.

So far everyone I talked to about this is stumped. Can anyone here shed some light on to what may be happening and how to fix it?

Hi @iisrael

We would be happy to assist with your Local troubleshooting! Could you provide some more details to help us take a further look?

  • Does this happen for just a single site or all sites?

  • Are any of the sites very large overall or have large DB tables?

  • What is your OS?

  • What version of Local are you on?

  • Please attach the most recent copy of your Local Logs after reproducing the issue.

Keep us posted and we’d be happy to help further!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.