Push to WPEngine not working

Im using version 5.6.10+4674 of Local, on a Mac running Catalina ver 10.15.6.

After pushing the site up to WPEngine local states that the site has been pushed but the changes never make it up to the site. After waiting awhile I attempt to push again and the same files are presented for pushing. I’m pushing to a production site and have tried both push methods “all modified files” and “only newer files”, as well as included and not included the database.

1 Like

I have the same issue, this WPEngine support needs real work
I push but URLs are linking to local host - it doesnt push properly

WPEngine got back to me on their end and said this issue is a known issue and to solve it we can do one of two things.

  • Log out of Local and back in, and then push the site
  • Rollback to Local 5.6.3 and push to WPE using Local Pro. Below is a link to 5.6.3 if needed. https://localwp.com/releases/5.6.3

I attempted the logout and login option and it did not work for me, rolling back to 5.6.3 did the trick.

1 Like

Had the same issue using latest (5.7.4) version. The roll back to 5.6.3 worked, but rather annoying that is the “fix”.

Having the same issue. Does the 5.6.3 version include Magic Sync?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.