What issue or error are you experiencing?

I tried to move a site on my chromebook from an account user to another one.
I used a right click to export into a zipped file my previous version and when I try to paste in the new environnement I fall on this error message in the attached file…
FYI : preferences/Advanced/ Router Mode = LocalHost

Thx for your help

What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc

System Details

  • Local Version:

  • Operating System (OS) and OS version:

Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)

Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.


Could you provide some more details to help us take a further look?

  • What is your OS?

  • What version of Local are you on?

  • Please attach a copy of your Local Logs

Keep us posted and we’d be happy to help further!

Hi Nick
Hereafer the expected details, great thx for your help

  • What is your OS? a chromebook running under Version 122.0.6261.137 (Build officiel) (64 bits) including a Linux partition (Debian GNU/Linux 11 (bullseye)

  • What version of Local are you on? : LOCAL : Version 8.3.2+6660

  • Please attach a copy of your Local Logs : Attached file

(Attachment local-lightning.log.txt is missing)

Hi sorry for the issue, hereafter the zipped file
Have a great day (1.3 KB)


On the new machine are you able to create a new, blank site without getting an error? If so as a workaround you could try manually importing the site with the steps here:

Manually Import a Local Site

Hi Nick
I tried already to create a new site but failed on this issue in attached files
Thx (1.48 KB)


It looks like you might have to manually install that missing dynamic library. The command for that might look like this:

sudo apt update && sudo apt install libnuma1

After checking with the Devs, we don’t officially support Linux under Chromebooks so this is a bit of expected behavior.


Hello Nick,
Thx for your reply and to add more details : Linux and WP Local work perfectly on my Chromebook logged with the main user (account : A).
But When i added a new user ( account : B) to migrate all my sites from A to B, I falled on the error messages that I sent you
After install the dynamic library (sudo apt update && sudo apt install libnuma1) AND setup Routeur Mode on Localhost : It’s running !
Thx a lot for your precious hel
Have a good day



Glad to hear it @CAPSTUDIO! Thank you for the update :green_heart:

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.