Uh-oh! Unable to provision site. (On Linux Mint)

What issue or error are you experiencing?

I tried to import sites that I built on local, from a laptop using windows 11. So I had to use another laptop with a Linux Mint OS, but I cannot import the sites.

Please assist me with this issue.

What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc

Unable to provision site

I tried uninstalling and reinstalling the software but the issue remains the same. I also tried switching the router mode, but the issue has not changed either.

System Details

  • **Local Version: 7.2.1+6433

  • **Operating System (OS) and OS version: Linux Mint 21.1

Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)

local-lightning.log (39.5 KB)

Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

@Nick-B Thank you for the solution. Apologies for writing on two posts. It wasn’t my intention to be annoying… :joy: Thanks again

1 Like

No problem @lefahalo! Thank you for coming by the forums :sunglasses:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.