"Page can't be found" - can't access wp-admin either

I completely rebuilt my live site (reinstalled Wordpress) . However there are some blog posts that I need to retrieve from the old site but forgot to export. Thankfully I have backup files. I followed your instructions over here [Import/Export a WordPress Site ] (Import/Export a WordPress Site - Local)

  1. The import command did not work in the in the Site Shell. I used
    mysql -u root -proot local < database.sql instead and then run the ‘wp search-replace’ command.
  2. Router mode is set to site domains.
  3. Clicked “trust” on SSL

But the website shows “Page can’t be found”. Tried a different browser. Same result.

Then I attempted to access the wp-admin. Entered the email and password I signed up with Local. It didn’t work either. Hit “Lost your password”, but it didn’t even recognize the email address as an admin email. I’m in a limbo.

I was uncertain when installing Mysql to my PC. There was no default installation to choose from. I opted for “server” instead of “client” or “full”. I’m not sure if this is worth mentioning.

I don’t need the Local site to fully function really. All I need is to retrieve the text from my blog posts.

I am desperate now. Please help!

Hi @Joyce

You can use the steps here to reset your admin password or create a new user in site shell:

Was this a new, blank site where you were trying to import the DB? What error did you get when trying to use the command in our help doc here?