Password stuff up by me

I entered a password at the very beginning but at the next step when I had to enter that password again I kept getting a wrong password error message.
Tried to delete the app (so as to start again) I’m on a Mac, but that didn’t work either.

I’m lost and need your assistance so I can actually set up a localhost environment and start my re-education …I’m an old newbie that has just emerged from his retirement cocoon.

Cheers and looking forward to your advice…sorry to stuff up so early in the process.

John Loty

Did you delete the app or the site you tried to create? On a Mac, you can browse to ~/Local Sites and delete the site folder so you can start again. If you aren’t using the terminal, then ~ would translate to your home folder, so home folder->Local Sites.

Thanks Jeff, for your prompt reply.

I tried to delete the app? But will go back and have another look and get back to you.

It’s the password issue that was!/is causing me grief. Anyhow I’ll go and see if I can make progress.



John Loty

Just to make sure I understand what you mean by ‘delete the app’, are you trying to remove Local itself, or did you right-click on the site that you created and choose delete from there? I would delete the site and start over, instead of removing Local from the machine.

It was at the beginning that I was asked to enter a password. Then a 2nd I was asked for the password was given the wrong password message/ response…so thinking that as there was no way I could get a new password the best I could would be go back to beginning start again by deleting the app and re…download…and that is what I am trying to do…so far without success.

On another computer I got it right but on my main Mac I’m still “stuck” for now.

Eventually, maybe with help, I’ll be able to get back to square 1​:clown_face::rainbow:


John Loty

I’m having the exact same problem on my Mac. Did you ever find a solution?

Hi there @nanjcollins - welcome to the Local community! :wave:

Are you having an issue logging into your WordPress admin for a specific site?

Or your Local account?

Please let me know!


Hi Sam,

Yes, I’m having issues logging in to WP admin for any site, but only on my Mac. Everything works perfectly when I log in on my husband’s PC.
Please see the recording attached. Would you have an idea of what’s going on?



(Attachment Screen Recording 2022-12-11 at 8.05.11 is missing)

Hi @nanjcollins -

Unfortunately, it looks like your screen recording didn’t upload. You can use a free tool like to record a screenshared video and share the link if you’d like!

That said since Local is specific to each machine, perhaps the password is set differently between the Mac and the PC.

Have you checked out this forum thread about updating the password?

Let me know!