Possibly a Local issue

I’m learning WP and on the course we are using NPM & Gulp and of course Local by Flywheel, I’m working on and creating the sites locally. I’ve cloned my site from a previous lesson to continue on with the challenges for the next lesson as I’ve been doing for months i.e. http://sandbox1.local to http://sandbox16part1.local. On this occasion the cloning seemed to stall so I terminated it and restarted and that’s when the problems started.
My current version of the site http://sandbox16part1.local is coming up as http://base13.local when I view it using the admin or view site options in Local and also when I run npm run gulpwatch

http://base13.local is a domain & site I had completely deleted from my computer a few days ago and originally cloned to get http://sandbox16part1.local. When I search for base13 I’m finding it all over local.wp_options.sql & local.wp_posts.sql in http://sandbox16part1.local!!

To make matters worse (and this may be a slightly different issue) I’ve gone back through all the previous versions of sandbox and http://base13.local keeps popping up when I run npm run gulpwatch though fine when I view it using the admin or view site options in Local!! Sorry if this confuses the issue :slight_smile:

I’m not convinced this is an issue with npm/gulp as I deleted and wiped both before reinstalling and trying again with the same result :frowning:

Does anyone have any suggestions as to how I can fix this and I apologise for rambling on.

Okay problem solved. In Chrome & Firefox I cleared the cache i.e. empty cache and hard reload in Chrome:

F12 and right click on the refresh.

I’d done this already so not sure why it didn’t take effect yesterday or why it happened in the first place and effected all my other projects…weird!!

But boy I’m relieved :sleepy:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.