Whole Team is Unable to Push or Pull from WPEngine since Latest Update

What issue or error are you experiencing?

Since the latest update, we’ve been unable to pull or push any files or database to our sites on WPEngine (happening across multiple computers/locations/installs). Previously this worked fine. We just get the error “Uh-oh we ran into an issue puhsing to wpengine”

We’ve tried:

logging out of WPEngine, logging back in
deleting the install and setting it up again
restarting both computer and app


What steps can be taken to replicate the issue? Feel free to include screenshots, videos, etc

Just pushing or pulling any site that’s connected


System Details

  • Local Version:
    Version 8.3.2+6660

  • Operating System (OS) and OS version:
    mac OS 14.4 (23E214)


Local Logs

Attach your Local Logs here (Help Doc - Retrieving Local’s Log)
local-logs.zip (935.9 KB)


Security Reminder
Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

Hi @amberweinberg

Has anyone from your team reached out to WPE support yet via a Chat or Ticket? We will likely need to look at some of your account-specific details to be able to troubleshoot this further so if anyone has reached out we could move the conversation there. Otherwise I’m happy to send you a DM to collect some more of that information.

As a test, is anyone on your team able to SSH into the server or does that error out as well? That might indicate if there is an infrastructure issue.

Keep us posted and we’d be happy to help further!

We haven’t contacted WPEngine, but we’re able to SFTP in just like normal. We’ve never used SSH to connect with our sites. We just noticed that this started happening after the latest update. We’ve been having some server slowdowns and such, so not sure if that’s related.

We see a support ticket now in on the WPE side for your ORG and I can see you’re CC’ed on that. Our teams are looking into the issue further and will respond there since it might involve discussing account-specific details best kept out of this public forum :slight_smile: