Local Community

Says 100% for import but nothing is imported

Hello - I am using the All In One plugin. Tried importing my exported site after increasing my max file size. Dialog box shows 100% complete but am not alerted that this process has completed. Exported site is not installed.

Are there there other steps to this?

I am on a MAC OS 11.6.2.

Many thanks.
Ana

Hi there @sujoon - welcome to the Local community! :wave:

When you imported your site, were you using this help doc?

In that document, we recommend using the BackWPup plugin to export the files necessary for Local to import the site.

Thanks! Let’s start there,

Sam

Hi Sam! I tried using that plugin but it does not appear to work. My WP site states that “The task has started, but has not responded for 10 seconds. Please check the [information ].”

Do you recommend another compatible plugin?
Thanks!
Sujoon

Hi @sujoon -

Interesting, thank you for providing that context.

What is the file size? I’m wondering if it’s a large size and that’s the common thread here?

Sam :woman_technologist:t3: