SSL Certificate not 'trusted'


I just updated to the latest version of FlyWheel today from the auto-update when running local by FlyWheel.

Whenever I select ‘trust’ for the SSL certificate, I am prompted to input my password and then I do and it never changes to ‘trusted’ for that local environment.

I am not sure if this is to do with existing local environments from the prev. version that is causing this issue?

Don’t mean to bump this thread but it does seem that it’s from existing sites from the previous version of local by FlyWheel.

I am currently on Mac - where are the SSL certs stored?

Hi Andrew,

The certificates are stored in a new place with 2.0 so they should be working. If not, you can access the certs by going to ~/Library/Application Support/Local by Flywheel and remove the routes and router folders.

Once you do that, restart any site in Local to reinitiate the router.

Thanks this is solved Clay! Cheers.

1 Like

Hi I have the same problem as the user above, I can’t access to my website develooped locally because of SSL certificates, can you please explain where can I find ~/Library/Application Support/Local by Flywheel ?


Can you please screenshot the error that you’re seeing?

I am having the same problem and it’s driving me crazy.

None of my local sites is secure even though the local by flywheel app says, “trusted”.

What I’ve tried and did NOT work:

  1. starting the site and then clicking on trust. Trust then becomes trusted. Went to the https version of the local site. Still not secure.

  2. deleting the routes folder did not work.

  3. trying different browsers – tested on Safari, Chrome and Firefox --still no dice.

Please please please what can I do?

Here are my specs:

Here is my php error log. error.log (578.8 KB)

And here is my local by flywheel log local-by-flywheel.log (68.9 KB)



1 Like


Sorry for the trouble!

Have you tried restarting your browser(s) after trusting the certificate?

Yes, I’ve done that. Even went to my ~/Library/Preferences folder and deleted the browser .plist files. I am on a Mac BTW.

But, I think I found a solution and the culpri:

I originally named my project folder “” --I changed it to just “roselleignacio” and that seemed to fix the SSL error.

I also changed the site address from to roselleignacio.local. I didn’t know if Local by Flywheel sites need to have that exact TLD?

Interesting! .local isn’t required for trusting certificates.

Either way, glad to hear you resolved it! :slight_smile:

I also had success changing the top level domain from .dev to .local

1 Like