Stuck at 'Start Local Machine'

Hi Clay,local-by-flywheel.log (12.9 KB)
firewall off

I appreciate your help, I am so shattered that this isn’t working.
I have read so much about which is the best software to use for a local machine and ‘Local’ gets the best reviews.

The error is still the same -
I’m launching Local and it still sits at ‘Starting Local Machine’.
I’ve attached the log file again.
I disabled the firewall but didn’t seem to change anything. (screen shot attached)

By the line :

Nov 7, 2017, 7:50 PM GMT+8 - info: [main/docker-machine] Boot2Docker.iso hash does not match!

it seems that it didn’t download the image file correctly I think.
Try deleting local and also open up virtualbox and shutdown and delete the box that local created.
Then delete virtualbox also manually.
Restart the pc and test again with the latest version of local.
Also try running as administrator when installing again.

Hope this helps :slight_smile:

Hi @brettolson,

Thanks for the screenshot and log!

Now that you have the firewall disabled, can you try the following?

  1. Close Local
  2. Open up VirtualBox (you can use the Windows Start menu to search for it)
  3. Right-click on local-by-flywheel and go to Remove then Delete All Files (Warning for other readers: Do not do this unless instructed to do so or you will have to go through a site recovery process)
  4. Relaunch Local


Attempted the steps as suggested.

It sat at a stage of install for about 45min then produced an error message.

Error creating machine: Error in driver during machine creation: Maximum number of retries (5) exceeded.

Hi Clay,

I have a problem in “starting local machine”, tried fixing virtual box but still nothing happens.

Is there any other way? This is frustrating.

Beverly Jane