This computer doesn’t have VT-X/AMD-v enabled. Enabling it in the BIOS is mandatory/Ideapad 100S

I have been having this message appear when I am attempting to install Local. I have attempted to find the Virtualization feature in the UEFI. I was not able to locate that feature. I also attempted to disable Hyper V, however, I was not able to locate this in Windows Features. I did verify that the Celeron N3050 I have does support Virtualization (VT-x).

Any assistance would be appreciated

You may have to go into your BIOs to set this.Google your make/model of your computer and you shojuld find it

1 Like


Please see

I have attempted to enable the feature in the BIOS however the Intel Virtual Technology option does not appear on any of the sub menus. I have already confirmed that my chip does support VT-X as per the Intel site. Would there be any other reason that this optuon would not appear on the submenu ?

I would contact Lenovo. You may be able to update your BIOS to unlock the option.

I have contacted Lenovo and they stated that this feature is not available on the 100s even though the n3050 is capable of supporting it.

Unfortunately this now means that I will have to uninstall local and go with MAMP I guess.

Aww, bummer. :disappointed:

I appreciate the follow-up!