Uh-Oh error trying to push from Local to Flywheel


I’m getting a persistent error when trying to push from Local up to Flywheel. There is no error code, simply a message to contact this email address if the issue persists. Screen shot of the error below. Please let me know what I can do to troubleshoot the issue. So far I’ve only tried stopping and restarting the site, when that. Didn’t work I stopped the Local machine entirely, then quit, then relaunched Local and restarted the site. I then noticed the site I was trying to push had Dev Mode turned on, so I turned that off and tried to push again, and the same error persisted. Thanks for any help you can give.

I’m using an iMac Mid 2017 with 3.4 GHz Intel Core i5 with 24 GB RAM running MacOS High Sierra 10.13.6… just in case that information is useful.

the issue stopped occurring and I was eventually able to push the site successfully. May have been an ISP issue, or glitch on my network, or some locally on my iMac. whatever the case the issue was resolved

Hey @kevin_tutt

Flywheel was having some issues with the app, and so Push/Pulling of sites wasn’t working as it should have: https://status.getflywheel.com/2018/09/12/flywheel-app-connectivity-issues-3/

Note that this was the Flywheel app that was having issues, but the actual servers hosting the sites were unaffected.

Glad you’re able to get things done!

– Ben