"Uh-oh! Unable to provision site!" Error

Hello. I just downloaded Local for the first time, and when I try to create a new website I get this error message. I already made sure windows firewall is not blocking Local. I have windows 11. Thanks!

Hi @Katy

It looks like this error may be due to a special character in your Windows username.

Can you try creating and using a user directory without extended characters?

Thanks!

Hello! Thanks for the fast reply.
I created a new user without any special characters, and Local works there perfectly fine. However, I did attempt to change my previous windows username, and I did change it, but Local still gives me the same message error. Even tho the folder no longer has that name, the error message I get from Local still shows the folder as having the name with the special character. If there any fix for this? I’d prefer to keep Local on my main profile.

Hey @Katy! You might need to try doing an uninstall/resinstall under your main profile to refresh after the changes you made. If this is your first time using Local I’m assuming you don’t have any work to save but just as a reminder for future troubleshooting or anyone else coming here always a good idea to export or backup sites before doing a wipe :slight_smile:

Hi! I’ve done that, and I still get the exact same error message, even tho Local acknowledges the change in my username when I install.


I also tried to install Local on another Windows profile and allow other profiles to use it, but I have the same result. It’s as if Local, after installed, doesn’t acknowledge the change in name of the folder and keeps using the older name.

Have you tried just completely wiping Local from all users/profiles so it’s not on the machine at all and then do a reinstall? Maybe this nuclear option will refresh it more completely.