Unable to create sites


Since upgrading to latest Mac OS and Local, when I go to create a new site I get a notification request admin privy to modify hosts file but there is n button for me to do so like there used to be.

If I click on the notification badge it goes away and local appears to be trying to install the new site, stuck at Starting up site services for a long time.

Hey @chriskrowchuk – Welcome to the Local Community Forums!

That’s definitely odd! Can you record a screencast of what you are seeing so that I can get a better idea of what the dialogue looks like?

Since you have the latest version of Local, can you upload your Local log by clicking the “Download Local Log” button on the “Support” tab and attaching it to this forum post?

Hey Ben,

I took a wild guess and reset PRAM on my MacBook. Solved the problem but now I have an issue where chrome does not want to open the site locally because of ssl issues. I have generated that local ssl cert…

I dunno. This used to work until the latest upgrades of Mac OS and Local.

The latest version of MacOS is much more strict about SSL certificates and requires you to manually trust each certificate within Keychain.

Here’s a help doc that goes into more detail about how to do that:

Thanks for that, that solved that issue. When I create a new site and do this though, I get this error in Wordpress dashboard…

Is t anything to be concerned about?

( ! ) Warning: An unexpected error occurred. Something may be wrong with WordPress.org or this server&#8217;s configuration. If you continue to have problems, please try the <a href="https://wordpress.org/support/forums/">support forums</a>. (WordPress could not establish a secure connection to WordPress.org. Please contact your server administrator.) in /Users/chriskrowchuk/Local Sites/sws-bricks/app/public/wp-admin/includes/translation-install.php on line *68*
Call Stack
# Time Memory Function Location
1 0.0001 413000 {main}( ) .../options-general.php**:**0
2 0.1065 3780912 wp_get_available_translations( ) .../options-general.php**:**159
3 0.1071 3798032 translations_api( ) .../translation-install.php**:**133
4 0.1133 3886872 [trigger_error](http://www.php.net/function.trigger-error) ( ) .../translation-install.php**:**68

That looks like there was an issue making a secure connection to wordpress.org.

It’s hard to say why that’s the case.

It’s just a warning, so it might be nothing. I’d say if you are encountering other issues related to WordPress not being able to communicate with third-party servers, then you might need to investigate further.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.