Unable to enable 2 factor authencation in Local Hub

Issue Summary

There is no submit button in the 2FA enable dialog.

Troubleshooting Info


Using Chrome or Firefox tested both not working.
Tried hitting the enter button, does not work too.
Using google authenticator.

After scanning the code with your authenticator app, did you enter the code into the “TFA Code” input field?

When I tried this just now, entering the 6 digits automatically submitted the form and configured 2FA for the account.

I tried input the TFA Code and nothing happens. hence i tried hitting the enter key too. nothing happens. what else can i try?

If you open the browser console, are there any javascript errors that would prevent the form from submitting?

i checked the chrome developer tool console. there is no error.
however, i tried typing in the TFA Code again, then try deleting the code and typing again, and pressing the back key. to my surprise, it starts to show code is invalid. then i input a valid TFA code. and it worked!

Not sure why. but i have enabled 2FA now. thanks for the help though. much appreciated.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.