WP Admin only shows "Go and edit the page"

Hi all, i am very new to LocalWP. I created a Blueprint and when i create new site from the Blueprint and want to go to the Admin it only shows a blank page that says “Go and edit the page”.
When i open the site, i have the admin bar on top, so i am loged in, but when i try to go to the dashboard, edit the page, whatever … i come to the same “Go and edit the page” page. I tried to find a solution with google etc. but couldnt find anyting. Maybe some of you can guide me to a solution. Would be appreciated very my. Have a nice day.

Hello @Olexi - welcome to the Local community, so happy you’re here! :wave:

Thank you for your question. Can you please share a screenshot of what you see? That would be very helpful to guide you!


Hi, here is a screenshot. Thats all i see, no admin bar, nothing else.

Hello @Olexi -

Thank you for the screenshot.

Are you able to create a new Local site (not from a Blueprint)? If so, does the WordPress admin page open as expected?

Thank you,



i just tried to make new site, not from a blueprint, and it works perfect.

From a blueprint it does not work. The blueprint-site itself works without problems.

Hope that helps :slight_smile:

Hello @Olexi -

Hmm okay! I’m not able to replicate that on my end (I’m able to save a Blueprint + create a new site without an issue).

That said, maybe we can determine if something about the Blueprint is a little off.

Can you share this info panel (go to Blueprints > Show Details for your chosen blueprint)?

And then next, can you create a new Local site with default configs + don’t change or add anything, save that as a Blueprint, and try to make a site from that?

Thank you!