After 6.2 update, Pull can't load file list from any install on WPENGINE

Issue Summary

One or two sentence summary of the issue.
6.1 pull worked fine. Immediately after updating to 6.2, pull no longer works but issues error “Local couldn’t load the file list!”. This happens on all installs and environments.

Troubleshooting Questions

  • Does this happen for all sites in Local, or just one in particular?

  • Are you able to create a new, plain WordPress site in Local and access it in a Browser?


Describe the steps that others can take to replicate this issue. If you have screenshots that can help clarify what is happening, please include them!
updated to the 6.2 using internal Check for Updates menu item

System Details

  • Which version of Local is being used?

  • What Operating System (OS) and OS version is being used?
    monterrey 12.1

  • Attach the Local Log. See this Help Doc for instructions on how to do so:

Security Reminder (19.4 KB)

Local does a pretty good job of scrubbing private info from the logs and the errors it produces, however there’s always the possibility that something private can come through. Because these are public forums, always review the screenshots you are sharing to make sure there isn’t private info like passwords being displayed.

I’m in an identical position. Same Mac/Local versions and our local-logs have the same breaking error.


No solution yet from me.

my solution is download 6.1.8 version and wait until 6.2 is fixed.

Hi all,

I am the Product Manager on the Local team. My apologies on the issues with pulling from WPE on Local v6.2.0. The good news is we found the bug rather quickly and have already patched the issue in a new release, Local v6.2.1. You can download that here:

Let us know if you still have issues after updating to Local v6.2.1, but it has solved this issue for the other users who have run into it.

Austin Wendt

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.