Local Community

Issues creating a new site from a Cloud Backup

Hello,
a similar thing happens to me.

Today I’m trying to make a copy of a site from a drive backup.
In Local I added the site, indicating to copy it from the copy, I entered a new name and confirmed. The creation process has started and does not finish. In fact it stays on the “Starting Site Services” screen and doesn’t finish, I waited an hour and it was still there. Then I closed Local and deleted the site it had created. I have tried several times to recreate and it always arises the same problem.

I’m on a MacBook with BigSur 11.6
Local v. 6.1.5 + 5536

Hello @ben.turner
Today I uninstalled the backup extension and then reinstalled it.
The problem is not solved, it continues not to complete the copy, remaining in that phase indefinitely.

Before submitting the ticket I was able after several installation attempts to create a backup copy, but I’m not sure if I created a 100% working copy, I wouldn’t want to notice after carrying out the work.

Unfortunately to date I continue to be stopped because Local is unable to recover a copy of the site from backups from Drive.

Thank you

Hello,
i did further tests.
If you create a site from scratch, the operation is successful.
If you try to duplicate the existing site, the operation remains in the process of being created indefinitely.
If you try to clone the site from the backup drive, the operation remains being created indefinitely.

Another info if it can be useful, I exported the created site in a zip. I dragged in Local, assigned the new name and completed the procedure. Local created the site but fails to change domain and returns an error. I attach screenshots.
Obviously trying to reach the site in the browser returns error 404 Not Found.

I no longer know if this Ticket is correct to post these other info.

Hope this helps
Thank you

Hey @WoodyP – I’ve moved these replies to a new topic so that we can focus on getting these issues with Cloud Backups resolved!

Can you please provide your Local Log? See this Community Forum post for instructions on how to do so:

Hello @ben.turner,
ok I attach the log.

In the meantime, I continued to test.
I think I partially understand the problem.

It happens when you already have a site created from a backup.
In practice, despite assigning a new domain name, the domain with the backup name remains in Local> Overview> site Domain.
example: mysitebackup.local, while in “Local Sites”.
While the correct name of the new domain “demosite” is displayed in the “Local Sites” sidebar.
This causes an error when creating a new copy from the backup, because every new site created from the backup always assigns the same domain.

Finally I took a final test. I deleted everything from Local and recreated the site from the backup and it was successful.
At this point I exported the created site and dragged it into the zip file. This created a functional copy with correct domain name.
The main site, however, always remains with the domain name of the backup.

If I try to create the copy again using the backup from drive, the error comes up again, so I assume it is as stated above.

Also I noticed another thing, that the setting to change the site Domain does not work, in fact changing the name keeps giving an error. I don’t know if it’s always related to the main problem.

Thank you

Were you able to reproduce the problem?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.