Local couldn't load the file list / Unable to pull or connect to WPE sites

@rbaugh Looking at those logs, it almost seems like things were failing for you on 8.0.1 when you did have your config file due to this line:

Bad configuration option: usekeychain\r\n/Users/rbaugh/.ssh/config

I’m unsure how you’re removing your config during these tests, but it seems like the failure on 8.0.1 at least would be solved in 8.0.2, except you’re getting a different error on 8.0.2:

Cannot access install

Unfortunately, again the verbose logs were drowned out by the successful pull - if you could upload the logs from immediately after a failed pull on 8.0.2 that would be great. It’s a long shot, but sometimes the verbose logs have an error logged in them by mistake.

@adamperry I uploaded the logs for v8.1 which as well should fix any issues but it doesn’t. When I use v8.0.1, it works just fine.

I have this at the top of my config file and it has fixed issues I have had with I believe 8.0.1 or an earlier version. IgnoreUnknown UseKeychain

As for removing my config file, I have resaved the file as config.backup and have moved it to another directory. But if 8.0.2 and above are suppose to ignore the file, then it shouldn’t really even matter. But as I mentioned, 8.0.1 works just fine for me. The logs I uploaded today are the logs right after I tried connecting to multiple accounts I have access to while using v8.1

A post was split to a new topic: Local Connect with WPE Not Working

100% fixed on my end. And a bit quicker to process the list as well, it seems. Thanks!


A little behind the cutting edge but I was able to successfully connect and push just now :slight_smile:


Working with @rbaugh via support, we were able to distill down the issue to having too many SSH keys available and loaded into the ssh-agent.

More details of the bug can be found:

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.