Stuck on Checking System [macOS]

NOTE: I installed local by flywheel on a macOS Mojave 10.14 at work and it got pass the “checking system…” phase.

Machine: macOS Mojave 10.14.3

After installing Local by Flywheel and starting it, it hangs on “Checking System…”.

I have tried uninstalling and reinstalling. Also tried installing VirtualBox to see if that had to do with anything (it doesn’t automatically download virtual box).

Log file: local-by-flywheel copy.log (58.7 KB)

Hi @RyanWH,

Can you try the steps here? How can I forcefully restart the Local by Flywheel VM?

Sorry about this!

Virtual Box doesn’t get installed when I install local so I cant restart the VM

Interesting, can you provide screenshots of what’s happening?

It looks like the VBoxManage ENOENT errors went away in your log file which suggests that VirtualBox was at least partially installed.

Also, if you manually install VirtualBox by downloading it here:, Local should indicate that VirtualBox is installed during the installation process. Is it not?

Thanks for your patience!

Local still in “checking system…” phase after installing VirtualBox and the local vm doesn’t show up in VirtualBox vm list.
Here is my log after installing VirtualBox.
local-by-flywheel.log (24.5 KB)